jose
C implementation of Javascript Object Signing and Encryption standards
Command lineInternet
Not tested on a device yet. What that means
Commands in the package
jose
About jose
From Debian's package description
José is a C-language implementation of the Javascript Object Signing and Encryption standards. Specifically, José aims towards implementing the following standards:
RFC 7515 - JSON Web Signature (JWS) RFC 7516 - JSON Web Encryption (JWE) RFC 7517 - JSON Web Key (JWK) RFC 7518 - JSON Web Algorithms (JWA) RFC 7519 - JSON Web Token (JWT) RFC 7520 - Examples of ... JOSE RFC 7638 - JSON Web Key (JWK) Thumbprint
From Debian's description of the jose package, under that package's license.
Dependencies
Depends on
libc6libjansson4libjose0
Related apps
- opendkimDomainKeys Identified Mail (DKIM) signing and verifying milterCommand line
- toranonymizing overlay network for TCPCommand line
- clevisautomated encryption frameworkCommand line
- automakeTool for generating GNU Standards-compliant MakefilesCommand line
- openboxstandards-compliant, fast, light-weight and extensible window managerCommand line
- zlintX.509 Certificate Linter focused on Web PKI standards (program)Command line
Sources and licenses
- Name: the Debian package name.
- Summary: Debian's short description of the jose package, under that package's license.
- Description: Debian's description of the jose package, under that package's license.
- Versions and sizes: Debian's archive for ARM64, as on packages.debian.org.
- Popularity: Debian Popularity Contest counts.
More in About the catalog.